3

Are you getting an Internal Error on the Sitter-to-Sitter board?

asked 2017-12-07 10:55:08 -0500

Since Rover staff seem to post their general dog questions here--and the "leave feedback" link at the top doesn't work, I am putting this here.

Anybody else having this problem?

12/14 update: The Customer Support person has assured me that she is continuing to follow-up with the Product Team and awaiting a response from them. She is quite aware that this is a big inconvenience to a number of people on the Q&A Community.

edit edit tags flag offensive close merge delete

Comments

Still down 7 days later - WTH Rover? I sent in a support ticket and got a canned response with no resolution

Walt G.'s profile imageWalt G. ( 2017-12-14 15:03:12 -0500 )edit

9 Answers

3
answered 2017-12-07 16:21:16 -0500

I’m getting an error too!

edit flag offensive delete link more
2
answered 2017-12-07 15:10:37 -0500

Yes, I am getting this error message too

edit flag offensive delete link more
0
answered 2017-12-11 09:54:19 -0500

Yea, I'm getting it too. I reported it to Rover and they will hopefully look into it soon.

edit flag offensive delete link more

Comments

I reported it to Rover last week, at the same time that I posted here. They responded on 12/7 that it was being passed on to the Product Support Team, who would look into it "shortly."

Karen R.'s profile imageKaren R. ( 2017-12-11 10:38:24 -0500 )edit
0
answered 2017-12-15 12:08:20 -0500

Oh I should have read this first. I just posted the same question. Not working for me either.

edit flag offensive delete link more
0
answered 2017-12-08 17:25:14 -0500

Yes, I'm getting an error too.

edit flag offensive delete link more
0
answered 2017-12-10 07:31:38 -0500

Also getting an error

edit flag offensive delete link more
0
answered 2017-12-09 15:28:44 -0500

I've been getting an error message for the past hour (as of 3:30 PM December 9, 2017, Eastern Time/Toronto, ON, Canada).

Rather inconvenient because I'd love to ask a sitter-to-sitter question concerning cancellations and proper procedure.

edit flag offensive delete link more
0
answered 2017-12-10 09:41:53 -0500

Yes I am get ting the same message.....hope it gets fixed soon.

edit flag offensive delete link more
0
answered 2017-12-11 15:11:39 -0500

yes it has been there a while - i had to post a question about rate si the http://aboutrover.com section

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]