How do I add Canine Clients to my profile?

asked 2017-07-16 15:14:20 -0500

I noticed the Canine Clients section on other sitters's profiles but not on mine. Thanks.

edit edit tags flag offensive close merge delete


Have you figured this out yet? I cant find an answer anywhere!

Kathleen S.'s profile imageKathleen S. ( 2017-11-19 22:03:56 -0500 )edit

Yes what Kelly said is correct but you also have to do the following in order to even have a Canine Clients Section appear on your profile. Go to Settings Then choose Sitter and scroll down to Hide Photos Make sure the Hide Photos button is Off (green is On, grey is Off) Click Save Settings

Ana Maria and Diana K.'s profile imageAna Maria and Diana K. ( 2018-07-26 11:06:39 -0500 )edit

1 Answer

answered 2017-12-05 18:11:44 -0500

I figured it out! There has to be a better way but this worked for me. Go to your inbox and click on a current or past stay. Then click on the dogs name on the left side underneath the booking details to open their profile. Then click on a photo you want under your canine clients section and click unhide photo on the bottom right. You have to view the picture from the dog's profile in order to see this option.

edit flag offensive delete link more


This is correct.

Jennifer M.'s profile imageJennifer M. ( 2018-01-18 19:06:44 -0500 )edit

Thanks Kelly !

Ana Maria and Diana K.'s profile imageAna Maria and Diana K. ( 2018-01-19 09:33:00 -0500 )edit

I can't find this option. I only see the option to share on Facebook or Pinterest. Can someone help me please?

Grace T.'s profile imageGrace T. ( 2018-08-06 14:28:37 -0500 )edit

You might have the option toggled off on your sitter settings. Go to settings then the last option is Sitter, and the last toggle says Hide Photos https://www.rover.com/account/profile/settings/?ref=header

Jennifer M.'s profile imageJennifer M. ( 2018-08-06 17:16:45 -0500 )edit

Grace, tap the photo then you will see the option.

Ana Maria and Diana K.'s profile imageAna Maria and Diana K. ( 2018-08-06 18:20:12 -0500 )edit

I Followed these steps and its not working for me I am still seeing the option to share on pinterest and facebook. I have the option toggled on. help lol? thanks

Danielle H.'s profile imageDanielle H. ( 2018-09-28 18:38:50 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]